Commit 0efc0316 authored by viscapi's avatar viscapi
Browse files

Added python-apt to the list of packages to install

parent 5ac109ae
......@@ -13,6 +13,7 @@
- name: Install iRODS packages and misc. on Ubuntu
package:
name:
- python-apt
- python-pip
- irods-server={{ irods_version }}
- irods-database-plugin-postgres={{ irods_version }}
......
......@@ -68,7 +68,9 @@
- name: Install ancillary packages for Ubuntu 18.04
apt:
name: python-pip
name:
- python-apt
- python-pip
state: present
when: (ansible_facts['distribution'] == "Ubuntu" and ansible_facts['distribution_major_version'] == "18")
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment