Commit 3632efe6 authored by viscapi's avatar viscapi
Browse files

Changed maximum PostgreSQL version to 12

parent 9f140e08
......@@ -3,7 +3,7 @@ Read Me
1. About
These Ansible roles allow you to install, from a deployment host, iRODS [4.2.0 - 4.2.8] on one or more CentOS 7.x x86_64 hosts. The iRODS role is compatible with both provider and consumer installation modes. PostgreSQL (from 9.4 to 13 on CentOS 7.x or 10.6 on CentOS 8.x) will be used to serve the iCAT catalogue. All firewalls should be stopped before attempting a deployment.
These Ansible roles allow you to install, from a deployment host, iRODS [4.2.0 - 4.2.8] on one or more CentOS 7.x x86_64 hosts. The iRODS role is compatible with both provider and consumer installation modes. PostgreSQL (from 9.4 to 12 on CentOS 7.x or 10.6 on CentOS 8.x) will be used to serve the iCAT catalogue. All firewalls should be stopped before attempting a deployment.
2. Ansible installation
......@@ -169,7 +169,7 @@ database_name: ICAT
# Misc
postgresql_version: from 9.4 to 13
postgresql_version: from 9.4 to 12
selinux_mode: enforcing
...
```
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment